Improvado Inc. - Delayed Order Launch by Schedule on Geo-restricted Environments – Incident details

All systems operational

Delayed Order Launch by Schedule on Geo-restricted Environments

Resolved
Degraded performance
Started over 1 year agoLasted about 3 hours

Affected

Data Extraction

Degraded performance from 5:59 PM to 9:19 PM, Operational from 5:59 PM to 9:19 PM

Data Sources

Degraded performance from 5:59 PM to 9:19 PM

Facebook

Degraded performance from 5:59 PM to 9:19 PM

Google Universal Analytics

Degraded performance from 5:59 PM to 9:19 PM

Google Ads

Degraded performance from 5:59 PM to 9:19 PM

Adobe Analytics Data Feed

Degraded performance from 5:59 PM to 9:19 PM

Updates
  • Resolved
    Resolved

    Resolution: The underlying issue has now been resolved. All orders have been manually restarted, and all extracts have been updated accordingly. Additionally, updates have been applied to ensure this problem does not recur.

  • Identified
    Identified

    Details: Following our recent update, we have identified a problem with launching orders according to the schedule on geo-restricted environments.

    Current Status: Our team is actively working on resolving this issue. Once the problem is fixed, all orders will be manually restarted to ensure they are back on track.

    Next Steps: We will continue to monitor the situation closely and provide updates as we make progress.

    Thank you for your patience and understanding.