Improvado Inc. - Extraction and Load Delays – Incident details

All systems operational

Extraction and Load Delays

Resolved
Degraded performance
Started 11 months agoLasted about 2 hours

Affected

Data Extraction

Degraded performance from 6:49 PM to 8:49 PM

Data Sources

Degraded performance from 6:49 PM to 8:49 PM

Facebook

Degraded performance from 6:49 PM to 8:49 PM

Google Universal Analytics

Degraded performance from 6:49 PM to 8:49 PM

Google Ads

Degraded performance from 6:49 PM to 8:49 PM

Adobe Analytics Data Feed

Degraded performance from 6:49 PM to 8:49 PM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the delays in the extraction and load processes have been resolved. Our team has identified and addressed the root cause of the issue.

    All systems are now functioning normally.

  • Investigating
    Investigating

    We are currently experiencing delays in the extraction and load processes. Our team is actively investigating the issue to resolve it as quickly as possible.