Improvado Inc. - Extraction and Load Delays – Incident details

All systems operational

Extraction and Load Delays

Resolved
Degraded performance
Started 11 months agoLasted about 15 hours

Affected

Data Extraction

Operational from 7:00 AM to 10:00 PM

Data Sources

Operational from 7:00 AM to 10:00 PM

Facebook

Operational from 7:00 AM to 10:00 PM

Google Universal Analytics

Operational from 7:00 AM to 10:00 PM

Google Ads

Operational from 7:00 AM to 10:00 PM

Adobe Analytics Data Feed

Operational from 7:00 AM to 10:00 PM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the delays in the extraction and load processes have been successfully resolved. Our team has identified and addressed the root cause of the issue, ensuring that all systems are now functioning normally.

  • Investigating
    Investigating

    We are currently facing some delays in our extraction and load processes. Please be assured that our team is diligently working to identify and resolve the issue promptly.