Improvado Inc. - Issues with SFTP Destination to Dataprep – Incident details

All systems operational

Issues with SFTP Destination to Dataprep

Resolved
Degraded performance
Started 10 months agoLasted about 5 hours

Affected

Transformation

Degraded performance from 12:27 PM to 5:27 PM

Improvado Dataprep

Degraded performance from 12:27 PM to 5:27 PM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the issues with SFTP destinations to Dataprep have been resolved. All data transfers via SFTP to Dataprep are operating as expected.

    Our engineering team has successfully addressed the problem, and all systems are now functioning normally.

  • Investigating
    Investigating

    We are currently investigating reports of issues with SFTP destinations to Dataprep. Users may experience problems with data transfers failing or not connecting to destination as expected.

    Impact:

    • Data transfers via SFTP to Dataprep may not complete successfully.

    • Users may see errors or delays in data processing tasks that rely on SFTP data inputs.

    Current Status:

    • Our engineering team is actively investigating the root cause of this issue.

    • We are prioritizing this as a high-impact incident and are working to resolve it as quickly as possible.