Improvado Inc. - Dataprep is not available – Incident details
Report an issue
Get updates
Email
RSS
Atom
Report an issue
Get updates
All systems operational
Dataprep is not available
Resolved
Operational
Started 10 months ago
Lasted about 1 hour
Affected
Transformation
Major outage from 7:31 AM to 8:45 AM
Improvado Dataprep
Major outage from 7:31 AM to 8:45 AM
Updates
Resolved
September 04, 2024 at 8:45 AM
Resolved
September 04, 2024 at 8:45 AM
This incident has been resolved.
Identified
September 04, 2024 at 7:31 AM
Identified
September 04, 2024 at 7:31 AM
We are continuing to work on a fix for this incident.