All systems operational

Facebook Pages - Extractions Unsuccessful

Resolved
Degraded performance
Started 3 months ago Lasted 7 days

Affected

Data Extraction
Data Sources
Facebook Pages
Updates
  • Resolved
    Resolved

    Resolution: Facebook resolved the bug within their API.
    Actions Taken: New Fans Organic Unique
    and New Fans Paid Unique have been enabled again
    Restored Services:
    Completed historical data extractions starting from February 15th to ensure data integrity and consistency. All extractions were successful without discrepancies.

  • Identified
    Identified

    Cause of Issue: Facebook API bug for New Fans Organic Unique and New Fans Paid Unique
    Workaround: New Fans Organic Unique and New Fans Paid Unique metrics were temporarily deprecated to allow extracts to function

  • Investigating
    Investigating

    We are currently investigating this incident.

    Issue Summary: No successful extractions.
    Affected Services:
    Datasource: Facebook Pages
    Report type: Pages
    Initial Findings: Bug on the Facebook side