Improvado Inc. - Data Delivery Delay to Destination – Incident details

All systems operational

Data Delivery Delay to Destination

Resolved
Operational
Started over 1 year agoLasted 1 day

Affected

Data Extraction

Operational from 8:50 AM to 1:32 PM

Data Sources

Operational from 8:50 AM to 1:32 PM

Facebook

Operational from 8:50 AM to 1:32 PM

Google Universal Analytics

Operational from 8:50 AM to 1:32 PM

Google Ads

Operational from 8:50 AM to 1:32 PM

Adobe Analytics Data Feed

Operational from 8:50 AM to 1:32 PM

Updates
  • Resolved
    Resolved

    Details of Resolution:
    We have identified and corrected a configuration issue that was causing delays in our data transfer processes. This resolution was crucial for ensuring the smooth operation of our services.
    Following this correction, I am pleased to inform you that all pending data loads have been successfully sent to their respective destinations.

    To further enhance the reliability of our services and prevent future occurrences of such issues, we are conducting a comprehensive review of our current systems and processes. The purpose of this review is to pinpoint potential vulnerabilities and to make necessary improvements.

  • Monitoring
    Monitoring

    Update on Extraction/Load Processes
    We are pleased to provide you with an update regarding the recent adjustments we made to our extraction and load processes. The fix has been successfully implemented, and our team is actively monitoring the system to ensure that everything is operating smoothly.

    As of now, all extraction processes and data loads are functioning as expected. We will continue to keep a close eye on the system to address any potential issues promptly.

  • Investigating
    Investigating

    We want to inform you that we are currently addressing reports concerning delays in data loads to your designated data destinations. Our technical team is diligently investigating to determine the cause and promptly rectify the situation.

    Important Information for You:

    • Data Availability Delays: Some users may experience data availability delays. We are actively working to minimize these delays and appreciate your patience.

    • Priority Attention: Please be assured that resolving this issue is our top priority as we aim to minimize any impact on your operations.

    We understand the critical importance of our services to your daily operations, and we are committed to swiftly resolving this issue. We will provide a detailed update by tomorrow morning as we continue to work on mitigating any disruptions.