Improvado Inc. - Email Integrations Delay – Incident details

All systems operational

Email Integrations Delay

Resolved
Degraded performance
Started over 1 year agoLasted about 3 hours

Affected

Data Extraction

Degraded performance from 5:31 PM to 8:07 PM

Flat File Ingestion

Degraded performance from 5:31 PM to 8:07 PM

Email

Degraded performance from 5:31 PM to 8:07 PM

Updates
  • Resolved
    Resolved

    Email integration processes have returned to normal. The delay issue has now been resolved.

  • Identified
    Identified

    Email integrations are currently experiencing delays in ingesting data to the platform.