Improvado Inc. - Facebook Order Processing Disruption – Incident details

All systems operational

Facebook Order Processing Disruption

Resolved
Major outage
Started 4 months agoLasted about 3 hours

Affected

Data Extraction

Major outage from 12:00 PM to 3:00 PM

Data Sources

Major outage from 12:00 PM to 3:00 PM

Facebook

Major outage from 12:00 PM to 3:00 PM

Updates
  • Resolved
    Resolved

    The issue affecting Facebook order processing has been resolved. Our team identified the error in the account update flow and successfully rolled back the update to restore normal functionality.

    We are implementing additional monitoring, validation checks, and alerting mechanisms to prevent similar issues in the future.

    If you continue to experience any problems, please contact our support team.

  • Identified
    Identified

    We are currently experiencing an issue affecting Facebook order processing due to an error in the account update flow. Some Facebook accounts without a required business field are failing to update, causing order processing to stop.

    Our team is actively investigating and working on a resolution. We will provide updates as we make progress.

    Thank you for your patience.