Improvado Inc. - Sudden decrease in the number of uploaded rows in load orders for all destinations – Incident details

All systems operational

Sudden decrease in the number of uploaded rows in load orders for all destinations

Resolved
Major outage
Started 2 days agoLasted 2 days

Affected

Load and Storage

Major outage from 8:00 AM to 1:45 PM

DBAccess / Storage

Major outage from 8:00 AM to 1:45 PM

Google BigQuery Managed by Improvado

Major outage from 8:00 AM to 1:45 PM

Customer Data Load Destinations

Major outage from 8:00 AM to 1:45 PM

SFTP

Major outage from 8:00 AM to 1:45 PM

FTP

Major outage from 8:00 AM to 1:45 PM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the delays in the load processes have been resolved. Our team has identified and addressed the root cause of the issue.

    All systems are now functioning normally.

  • Investigating
    Investigating

    We found a significant decrease in the amount of data uploaded via load orders for all destinations. As a result, the data sets received over the weekend may be incomplete or partially missing. Please be assured that our team is diligently working to identify and resolve the issue promptly.