Improvado Inc. - Google Campaign Manager and DV360 delays – Incident details

All systems operational

Google Campaign Manager and DV360 delays

Resolved
Major outage
Started 3 days agoLasted about 3 hours

Affected

Data Extraction

Major outage from 8:43 PM to 11:30 PM

API versions & planned migrations

Major outage from 8:43 PM to 11:30 PM

Google Campaign Manager (Current API version: v4)

Major outage from 8:43 PM to 11:30 PM

Google Display & Video 360 (Current API version: v4)

Major outage from 8:43 PM to 11:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are experiencing delays for DV360 and GCM data sourcing. We are working on resuming them to the normal state.