Improvado Inc. - Elevated Error Rates on Recipes & AI Agent – Incident details

Walmart Connect (Search + Display) under maintenance

Elevated Error Rates on Recipes & AI Agent

Resolved
Degraded performance
Started 4 months agoLasted about 7 hours

Affected

Improvado Platform

Degraded performance from 11:00 AM to 6:28 PM

AI Agent

Degraded performance from 11:00 AM to 6:28 PM

Data Extraction

Degraded performance from 11:00 AM to 6:28 PM

Data Sources

Degraded performance from 11:00 AM to 6:28 PM

Facebook

Degraded performance from 11:00 AM to 6:28 PM

Google Universal Analytics

Degraded performance from 11:00 AM to 6:28 PM

Updates
  • Resolved
    UTC
    Resolved

    This issue has been resolved. All systems are operating normally. Thank you for your patience.

  • Identified
    UTC
    Identified

    We are currently experiencing elevated error rates affecting the Recipes and AI Agent features. Some requests may fail initially but succeed after a short delay.

    Our team has already identified the root cause and resolved it. We are continuing to monitor the system and will keep you updated as we have more information.