All systems operational

Facebook Pages Deprecated Metrics

Resolved
Degraded performance
Started about 2 months ago Lasted about 6 hours

Affected

Data Extraction
Data Sources
Facebook Pages
Updates
  • Resolved
    Resolved

    Resolution: We've identified all failed extractions cause is isolated to the deprecation of specific metrics.

    Actions Taken: We have automatically reattempted all failed extractions using updated parameters to exclude the deprecated metrics. These extractions now appear successful, ensuring continuity in your data reporting.

  • Identified
    Identified

    Issue Summary: Some of the metrics previously available through Facebook Pages API have been deprecated. This may affect the data you rely on for your analytics and reporting. https://developers.facebook.com/docs/platforminsights/page/deprecated-metrics
    Affected Services: Due to the deprecation of certain metrics, any extraction orders that include these metrics may fail. This includes both historical data requests and ongoing data extraction setups.